AnsweredAssumed Answered

Dual dimensions not showing in correct units on 3rd sheet, 1st 2 sheets ok?

Question asked by Dave Krum on Nov 28, 2017
Latest reply on Nov 28, 2017 by Dave Krum

Good morning All,

I have a strange issue with the dual dimensions not showing properly on my drawing, but only on sheet 3.  Sheets 1 & 2 are fine.  Note that I copied my sheet 1 to sheet 2, then sheet 2 to sheet 3 to maintain my title blocks, etc but this has never been a problem in the past.  I've highlighted the dual dimensions on sheets 2 & 3.  You'll notice they show correct on sheet 2 per the units settings in options, but I've tried all kinds of stuff to get them to show in feet-inches are sheet 3 but the same dimension format keeps showing.  Tried a forced rebuild, restarting SW, change to another units set then change back, etc to no avail.  Any idea?  Thanks in advance.

 

Sheet 2 (shows properly with dual dimension in feet-inches in brackets):

 

Sheet 3: (shows incorrectly with same unit style in both):

 

My settings: (same for the individual part files and assembly files as well):

 

Outcomes