1 Reply Latest reply on Nov 20, 2017 7:41 AM by David Durston

    STEP files outside 1000m modelling limit

    Vladimir Muzek

      Trying to import a step file that has limits outside the 1000m envelope.

      Comes up with the following error:

       

      Error: Failed to process trimmed surfaces.

      STEP-in did not complete successfully.

      Error: This model is outside of the 1000m modelling limit

      STEP-in did not complete successfully.

       

      Any ideas how to get around this?

        • Re: STEP files outside 1000m modelling limit
          David Durston

          Vladimir,

          A quick and dirty workaround would be to change (or check) the import units. So if your STEP model is in metres import in millimetres.

           

          To do this - in the import options, change the unit of import from "File specified unit" to "Document template specified unit" and make sure your document template set to use millimetres (or smaller).

           

          David