AnsweredAssumed Answered

System option import STEP/IGES/ACIS is greyed out

Question asked by Corey Brooks on Nov 10, 2017
Latest reply on Nov 10, 2017 by Corey Brooks

I just upgraded from SW 2017 to 2018. As a company, we work in Multi-body. Now our customer supply models are coming in as assemblies. I am able  to work around this problem by saving out the assemblies as a part, BUT that is not how I want to work with every file the we receive. I am looking how to make these changes to the page.

System Option_ Import_ File format_ .STEP/IGES/ACIS

Thank you for your help

IGES OPTIONS.JPG

Outcomes