AnsweredAssumed Answered

How to turn off material appearances in Simulation Xpress

Question asked by Cormac Eubanks on Nov 6, 2017
Latest reply on Nov 7, 2017 by Deepak Gupta

I can't figure out how to turn off the appearances of materials in SimulationXPress.  I want to have the material properties applied, but not the material appearance since it slows down my machine.  Every time I remove the materal and make an edit it reappears.  Any help?

Outcomes