2 Replies Latest reply on Oct 26, 2017 1:02 PM by Brian Hillner

    Animation Render deletes files

    Peter Hildebrandt

      There is a strange bug, when creating an animation with "create movie file" turned on.

      Normally,when starting an animation render, a folder is created,the images populated inside and when finished the movie file is created.

      This only works with renders in preview mode.Choosing Fast or Accurate Mode don´t create a folder, instead it uses the main folder (images in my case).

      When starting creating the movie file, every file (not folder) in the main folder is deleted, not only the rendered movie files.

      Render into a manually created folder will delete it when creating the movie file.

      Only workaround is to uncheck the "create movie file".

       

      Visualize 2017 Pro SP4

        • Re: Animation Render deletes files
          Brian Hillner

          Hi Peter,

           

          We are looking into this one right now. Sorry for this strange issue. Thank you for reporting this to us!

            • Re: Animation Render deletes files
              Brian Hillner

              I tried reproducing your issue on Visualize 2017 SP4 and was unable to reproduce the issue you described above. Maybe it's a bad update? Maybe try uninstalling and then installed Visualize SP4 again. Also, it looks like there's an 2017 SP4.1 download available, so try using that one instead:

               

              Our QA team tested this issue on 2017 SP5 and were unable to reproduce it. 2017 SP5 should be available to download for customers on Subscription in mid November (~Nov 16). I also just tried reproducing your issue on Visualize Pro 2018 and was unable. Visualize 2018 is available to download now for customers on active Subscription.

               

              Let me know if any of this fixes your issue!