2 Replies Latest reply on Oct 11, 2017 11:33 AM by Tony Tieuli

    add units to bilateral tolerancing

    Tommy Kowalczyk

      I am trying to add units to the Bilateral tolerancing to distinguish between the two (dual dimensioning).  I have tried several different things, including ones found on this forum.

       

      I would like to add either "in" or " within the dual dimension's bilateral tolerances.  In options, I have tried SELECTING and DE-SELECTING the "Show units for dual display" under "Dual dimensions" as well as "Show units of dimensions" at the bottom of the Dimensions settings (Document Properties). Yet, nothing seems to be working.

       

      Capture.JPG

       

      This is only happening for the dimensions that I have Bilateral Tolerancing on.  For other (non-toleranced) dimensions, it appears fine (Ø3.97mm [.156in]).  I could live with that.  It's the toleranced dims that I am having the difficulty with.


      Please help!

      Thanks.

      Tommy

        • Re: add units to bilateral tolerancing
          Tony Cantrell

          Most places I've worked at do this in a note stating that the primary dimensions are xx and secondary dimensions are xx in brackets [  ].

          • Re: add units to bilateral tolerancing
            Tony Tieuli

            Tommy Kowalczyk wrote:

             

            I am trying to add units to the Bilateral tolerancing to distinguish between the two (dual dimensioning). I have tried several different things, including ones found on this forum.

             

            I would like to add either "in" or " within the dual dimension's bilateral tolerances. In options, I have tried SELECTING and DE-SELECTING the "Show units for dual display" under "Dual dimensions" as well as "Show units of dimensions" at the bottom of the Dimensions settings (Document Properties). Yet, nothing seems to be working.

             

            Capture.JPG

             

            This is only happening for the dimensions that I have Bilateral Tolerancing on. For other (non-toleranced) dimensions, it appears fine (Ø3.97mm [.156in]). I could live with that. It's the toleranced dims that I am having the difficulty with.


            Please help!

            Thanks.

            Tommy

             

            Hi Tommy,

             

            bilateral.png

             

            I wonder if it has to do with your dimension being either a label or variable. As you can see, when I use a standard dimension it works fine. FYI, I'm using 2017 SP4.0.