AnsweredAssumed Answered

Database not found

Question asked by Sarvesh Ambekar on Oct 6, 2017
Latest reply on Mar 28, 2019 by Ken Lux

Dear Community members/Support group,

I am facing a strange problem with Solidworks. For past couple of weeks I am working on an analysis and everything was working fine till today. Today, when I open the same analysis and try to refine mesh in certain area and run the simulation with improved mesh. Analysis started correctly, mesh generation was successful, contacts were established, stiffness matrix was also applied & when the contact solution was suppose to start then I started getting an error 'Database not found'.

I tried various options,

  1. Tried to copy the existing analysis with new name and run the simulation but the same error appeared.
  2. Analysis Properties > results folder shows correct part where all the models are located.
  3. Enough space exists in the specified drive.

Does anyone has any idea about how to solve this issue.

Thanking you all in anticipation.

Best Regards

Sarvesh

Outcomes