AnsweredAssumed Answered

How Can I Prevent Selection of Hidden Lines In HLR and Shaded Views?

Question asked by Jeff Fine on Oct 5, 2017
Latest reply on Dec 18, 2019 by Piotr Kluba

This is very frustrating, and has been an issue for several releases now.

I have the button unchecked in Options / System Options / Selection / Selection of Hidden Edges / Allow selection in HLR and Shaded modes, yet it still selects every hidden edge in a model.  Is there any additional setting that needs to be implemented for this to actually work?  In many years of using SolidWorks, I've never wanted to select a hidden edge in HLR or Shaded modes, so I would love to find a solution to this.

 

Jeff Fine P.E.

Senior Mechanical Engineer

E3NV, LLC

jfine@e3nv.com

Outcomes