AnsweredAssumed Answered

Can't define coordinate system SolidCAM

Question asked by Aneta Stoyanova on Sep 22, 2017
Latest reply on Sep 27, 2017 by Johnathen Lieber

Hi guys,

 

I am trying to test the SolidCAM, so I opened a part file while watching different tutorials on youtube on how to start. I seem to have a problem at the very begging. They are defining the coordinate system in different way which i tried all and it's still not working. First I tried to use a coordinate sys that I created before that. As you can see on the pic that I uploaded when I select the coordinate sys it doesn't change its colours as the absolute one and when I hit accept I have problems with the stock material. I tried to open just the part file and define a sys by picking up a face center but when I select the face from the graphics area the accept button is not active and no coordinate sys is visualized in the graphics area.

 

I'm kinda stuck because without these i cannot proceed. Can somebody help me?

Attachments

Outcomes