AnsweredAssumed Answered

Antialiasing does not work in 2017 SP4.1

Question asked by Sergey Feingold on Sep 21, 2017
Latest reply on Dec 6, 2017 by Kevin Orth

Pretty much what the title says. I'm sick and tired of trying to find user-generated hotfixes for stuff like this. Unfortunately I've searched high and low, tried every fix for this issue (in older threads) and I'm back to square one. I can enable FSAA just fine but it doesn't actually do anything. Edges are just as jagged as ever.

 

I'm running Windows 10 on a Thinkpad W530 with a K2000 GPU, plenty of RAM, through a dock with 2 external monitors. I thought it might be external monitors but no, does the same thing when it's just the laptop. I've tried forcing AA through the nVidia control panel to no effect. I tried leaving it to Solidworks to figure out but that's a laugh.

 

I downgraded the Quadro drivers to the most recent "tested" version recommended by Solidworks. Nothing.

 

This is a really stupid problem to have to spend 2 days googling. I found a thread from 2010 (!!!) discussing this issue with a user-provided hotfix which sadly did not work for me. In that thread a SW representative assured everyone they would fix it "soon." Apart from adding a non-functional (in my case) menu option I'm not seeing the effort.

 

Anybody have any tips for me? I've got "certified" drivers, a "certified" laptop, the most recent service pack. Apparently that's not enough so please just help me figure out which gremlin is causing the issue. I remember the first time I played a low-budget video game that supported anti-aliasing. Was pretty awesome at the time. I think it was back in 1998. Damned if Dassault can crack that nut in a measly 2 decades though.

 

Thanks for any guidance.

Outcomes