AnsweredAssumed Answered

When i click reference geometry it does not have the option for 'planes' only the 'mate reference' option is available. How do i fix this?

Question asked by Mohamed Abdelkhaliq on Sep 20, 2017
Latest reply on Sep 20, 2017 by Adam Hartles

I am trying to go through a tutorial on how to model a Lamborghini aventador and I don't see the option for planes when I click reference geometry. How do I fix that? Thank you in advance.