0 Replies Latest reply on Sep 20, 2017 4:54 AM by Mast Hoff

    coupling drawing dimensions(with text in it) in a table without seeing the text in the table

    Mast Hoff

      Dear fellow-Solidworkers,

       

      I have been creating drawings and cutting tables for our mechanics in production. Before upgrading to SW2017 i never had a problem with this but after updating to SW2017 the cutting table doesn't like it worked before. I'll give you an example (sorry, drawings are in Dutch):

       

      I want the 90mm dimension in my cutting list:

      when I link this dimension to my cutting list: it will say the next:

      the first 3 dimensions in this cutting list were made in solidworks (there is also, like picture 1, tekst in the dimension table). I now have added a 4th row, unfortunately the tekst I've written in the dimension is also been shown in the table. i do not want this.

       

      I know several ways to get the good dimension in this list(eg. draw a line next to the drawing, link the length of this line, to the dimension shown in picture 1 and couple this line length to the cutting list) . but I cannot find the setting to change this automaticly.

      Is this option available to change the settings in a table (show only the dimension / show dimension and text)??

       

      Thanks all in advance, for your feedback!