Tapani Sjoman

SW2009 installation Prerequisite

Discussion created by Tapani Sjoman on Jan 16, 2009
Latest reply on Jan 16, 2009 by Deepak Gupta
Notised that there is .Net 3.0 as a Prerequisite for SW2009.

I have already .NET 3.5 installed. Does this cover .NET 3.0?

Outcomes