AnsweredAssumed Answered

BOM saved as spreadsheet has "sharing" turned on by default

Question asked by Scott Perman on Aug 17, 2017
Latest reply on Feb 5, 2020 by Dave Laban

I right click on my BOM table and save it as an Excel spreadsheet (either xls or xlsx.)  When I open this spreadsheet, it has "Sharing" turned on by default.  This disables many features in Excel, but it was easy to turn off sharing, so not a big deal.  In the latest update, Excel has eliminated the ability to turn off "Sharing" so now it is a big deal. 

 

Is there a setting to make sure when the bom is exported by Solidworks it isn't set as shared?  IMO, this should be changed on the Solidworks end, so that the workbook is not set as "Shared" when it is created.  (I am also in touch with MS to ask them why they took that menu item away.)

Outcomes