Mark Benzie

Will SW2008 work with PDM2009

Discussion created by Mark Benzie on Jan 14, 2009
Latest reply on Jan 14, 2009 by Jason Corl
I'd like to upgrade the PDM vault first. Then go hit the SW clients later.
Will PDM2009 work correctly with the SW2008 seats? Years ago, there was always this "off-year" compatability.

Since I've read somewhere in these forums that SW09 will not work with PDM08, the approach above seems like the best migration path.

Outcomes