AnsweredAssumed Answered

How do I disable auto-centering of dimensions even though I already unchecked that box?

Question asked by L. Winiarski on Aug 15, 2017
Latest reply on Aug 15, 2017 by L. Winiarski

It's driving me totally nuts here; recently reinstalled SolidWorks and every time I place a dimension that is displayed between its extension lines, it snaps centered. If I try to offset it a bit, like so I can align a few, or get it out of the way, it just snaps back. I've already gone into Tools > Options > Document Properties > Dimensions and unchecked "Center between extension lines" and nothing has changed. Any idea how to override this ridiculously inconvenient SolidWorks behavior?

Outcomes