AnsweredAssumed Answered

Loft doesn't follow the loft sketch.

Question asked by Juraj Mihálik on Aug 9, 2017
Latest reply on Aug 10, 2017 by Paul Salvador

Hi guys,

 

I used the Loft feature to create a thin sheet around a wing. Looking at the generated part, I can see that the face of the Thin Loft doesn't match the loft sketch too well.

Loft1.PNG

I generated the thin loft in One-Direction outwards, but clearly the generated part interfere with the sketch.

 

This becomes a problem when I assembly this sheet with an inner part created using the same sketch.

Loft2.PNG

Now the two parts are interfering, which is also confirmed by the Interference Detector, So I assume it is not just a visualization problem.

 

Does anyone have an idea how can I get the loft to follow the sketch more exactly?

 

I tried increasing the precision in the Document Properties options but nothing changed. 

Loft3.PNG

 

Using the Boundary-Surface feature I get exactly the same contour as for the Loft.

 

Any ideas?

 

Thanks

Outcomes