0 Replies Latest reply on Aug 7, 2017 2:29 PM by Robert Chase

    SW Benchmark: Very wrong results

    Robert Chase

      For setting up planning on when to upgrade our workstations I have been using SW benchmark as one of the items on my list. I have just come across two windows 7 computers where it appears the benchmark is malfunctioning. I'm not entirely sure what could be causing it but on these two computers the CPU results are erroneously showing up at near 0 to around 1 second on computers that should be in the 40-50s range for CPU. The I/O and graphics are also crazy low numbers. One computer is an older Xeon quad core E5630, and the newer one is an i7-4790. I have ran the benchmark test on both of these computers with SW 2014 and 2015 before, but somehow the results never made it to the SW records. Now with SW 2016 SP5 I'm getting very weird results. I followed the steps of restarting and I have tried multiple times. Does anyone have any idea what might cause something like this? could it be a missing file of some sort so it skips through the benchmark and still completes thinking it had opened the files? I too a screen grab from the newer of the two computers.

       

      TrainingRoom_nanotech-97_WTF.png

      TrainingRoom_nanotech-97_WTF_spec.png
      EDIT:::

       

      It is now 4 workstations (every one that I have tried in the last few days). All Windows 7 Pro 64 bit running solidworks 2016 sp5 and PDM pro.

      eng-conf_Nanotech-34_WTF2.png

      eng-conf_Nanotech-34_WTF_spec.png

      And the fourth...

      MR_Nanotech-106-WTF.png

      I'm beginning to wonder if there is some sort of update that messed with it. When it run it takes the correct amount of time it should take.

       

      Message was edited by: Robert Chase 8/7/17 @ 3PM Eastern