5 Replies Latest reply on Jul 31, 2017 10:46 AM by Luke Tansell

    Sketch is disappearing into the Shaded colour of my part

    Luke Tansell

      Hi Everyone,

       

      I recently upgraded from SW 2015-2016, to SW 2016-2017. So far I'm not a happy chappy. As well as changing all my personal setting without prompting me, the interface and part shading is quite different.

       

      In my previous version of SW I preferred having the standard grey part, and the grey coloured sketches. From memory, i never ran into this problem with 2015-2016.

       

      So, my part below is a very basic USB clip, and to begin with, the shading looks rather 'harsh' compared to my older version of SW (Going from memory as i had to uninstall it to install the new version). There's quite a bit of contrast between the white and the grey on the part, but I guess I'll just have to get used to this?

       

      The bigger issue that's really just a nuisance and nothing more is that the sketches keep disappearing into the grey shading of the part. I've attached two photos showing this. It's needs the perfect angle to do it, but I don't remember it ever happening in my older version of SW. I've tried changing the colour of the sketch and the part (Without going too far off the grey as that's what I prefer), and I can't seem to get around it.

       

      20507455_10209024198189854_5620661462826846492_o.jpg

      20414334_10209024200869921_1526782775648466875_o.jpg

       

      I've never been a fan of change, and i never realised such a small change would rile me this much, but any help is greatly appreciated!