AnsweredAssumed Answered

nVidia FX1700 SW09 Vista x64 issues

Question asked by Jason Corl on Jan 12, 2009
Latest reply on May 14, 2009 by Anna Wood
I just reinstalled my workstation from XP x32 to vista x64 and went to SolidWorks 2009 SP1.0 at the same time. I was so excited to upgrade, mainly because I need more ram and my box was maxed out before and had the 3GB switch and was still running out of ram and crashing on me.

Now it seems that I can not find a suitable driver for the FX1700. The approved ones on SW website are no good. The first option (7.15.11.7551 from 9/25/2008) gives me an error when I try to install it saying that I am trying to use a 32-bit uninstaller on a 64-bit system and it terminates.

The second option (7.15.11.6939 from 8/29/2008) installs okay but does not work well at all. My system is constantly hanging up. When I rotate an assembly and sometimes parts the screen does not refresh...one making me think SW is hung up, and two getting me very frustrated. It might refresh only a very small part of the screen, maybe 15x15mm or so, and if that part happens to be in the background and not on the part, you'll never know your part is moving. Its really pathetic.

I then figured since I had tried both of the "approved" drivers from the SW site I downloaded the latest driver from nVidia's site and I still have the same problem. the really wierd thing with these is that now I don't have the option to select "SolidWoks" in the driver settings...only Dessault Catia.

Does/did anyone have similar issues out there? If so what did you do to fix it? I called nVidia...they were not very helpful and didn't even seem like they knew what SW was and didn't care that there were SW "approved" drivers.

I've tried removing all drivers before installing the new ones, even using "Driver Sweeper" to do it and still no luck. The nVidia tech said some BS about disabling the video hardware in the BIOS so that the system would properly use the video card; never heard that before.

Can someone please help?

Thank You,

Outcomes