AnsweredAssumed Answered

Can't turn off reflections. I think I tried everything

Question asked by Shachar Ben David on Jul 21, 2017
Latest reply on Mar 29, 2018 by James Butler

Hi

 

I'm trying to render a building and can't turn off the reflections.

I googled and read answers and tried pretty much everything I saw.

 

I tried setting the reflection to 0 in all colors in the main part (the one that reflect) and in the assembly.

Did the same to specular amount and specular spread.

 

Tried to switch materials.

Tried to make the reflected part as a different part.

of course in the scene setting - scene reflectivity set to 0.

 

I'm out of ideas

anyone got anything?

Outcomes