3 Replies Latest reply on Jul 20, 2017 9:44 AM by Edward Poole

    SW2015 can't move model item Dimensions to detail view

    Michael Baycura

      I can't figure out why i can't move some of my dimensions from a standard view to its detail view. It's in the exact same orientation so it seems like every dimension in the normal view should be movable to its own detail. I've been able to move some dimensions, but not others and I can't tell what's different about what will move and the ones that won't. I've tried expanding the detail circle to encompass the entire original view and then move the dimensions and they still won't move.

      Are there some additional requirements for a dimension to show in a detail view vs a normal view?

       

      In response to the initial replies I attached the print and model that exhibit this behavior. From the middle view of vertical electrodes try moving the 3.75mm (at far left end) to the detail A view and try moving from the top most view, the .15, .30, or .25 dims at the far left to the detail B view. To show that this isn't universal to all dimensions, from detail A you can move the "3 X .15" and "4 X 0.5" dimensions back and forth between the detail and the main view no problem. I've tried deleting and replacing the details in many different way and combinations and seem to have the same trouble with the same dimensions. I've tried using full and broken views before creating the detail to see if that made a difference as well and it didn't.