1 Reply Latest reply on Aug 31, 2017 2:37 PM by Chris Stevens

    hole wont reference another hole in assembly; jumps to origin

    Steven Bucaro

      Hello all,

       

      I'm having an issue that I've never experienced before. I do most design work involving plastic injection molds, so I utilize the Mold Tools option quite frequently. I'm currently working on a project right now that is a pretty simple tool design. It will have two hydraulic side actions but they are just coring out a clearance hole. Other than that, it is pretty much an open and shut tool.

      So whenever I do tool designs, I always start with the final part model. I then make a configuration with the appropriate shrink rate. After that, I make another configuration to include a "Tool Split."

      Once I develop a successful "Tool Split," I then insert the Core and Cavity side in to their own part files. I really don't like designing the whole tool from the Tool Split.

      This is step by step what I do and where I'm running into this issue. (Mind you, I've been doing it this way for a couple years.)

      1.) I take what would be identified as the "Core side" of the Tool Split and insert into new part. I always name it Mold#### B-Plate (Whatever Mold number it will be assigned for ####)

      2.) The new part file opens under the name I saved it under. I then make modifications to the part; I add ejector pin holes, Core out any necessary, insertable objects, screw holes, bushing holes, etc. etc.

      3.) I then Insert this part into an assembly file. I name it Mold#### B-Half Assembly and save it.

      4.) Within the assembly file is where I design the rest of the ejector half of the mold at this point. I typically design the Ejector Box Rails, referencing off the b-plate, then the bottom clamp plate off of the rails, then the pin plates referencing the bottom clamp plate.

       

      **This is where my problem occurs.

       

      5.) I select the pin retainer plate and "edit component"

      6.) I open up the Hole Wizard feature and select the face on the pin retainer plate in which I want to extrude the holes through.

      7.) I then switch views to be able to reference the ejector pin holes that I have already designed in the B-Plate.

      8.) When I hover over the desired hole to reference, then snap to the center of the hole, Solidworks flings the placement of the hole to the origin (Which is almost always the center of my part.)

       

      I reset all my system properties, thinking maybe I hit something by accident, and that solved nothing.

      I deleted all my work up to the tooling split and re-tried, with the same results.

      My only logical conclusion is that there is some sort of external reference corruption within the original part file.

       

      Has anyone ever experienced this issue before?