3 Replies Latest reply on Jun 25, 2017 11:58 AM by Chris Dordoni

    ACIS R26?

    Chris Dordoni

      I am attempting to open a file which appears to be an ACIS R26 according to the header info. It appears that SW2017 supports up to R22, which according to Wikipedia is from 2011. Also in the same Wikipedia entry, the latest release of ACIS (in 2016) is indicated as "2017" (not R26).

       

      Are there any applications supporting ACIS releases after 2011?