AnsweredAssumed Answered

"Feet and inches" not working as a dual unit

Question asked by Michael Gera on Jun 22, 2017
Latest reply on Jan 29, 2018 by Mike Dunn

For a particular drawing, I would like the primary units set to "inches" and the dual units set to "feet and inches" (somewhat unorthodox, I know...).

 

My default dual units are millimeters.

 

When I change the dual units to "feet and inches", I still see the duals as millimeters.

 

I am making the setting changes in Document Properties, Units.

 

What am I doing wrong?

 

Thanks.

Outcomes