AnsweredAssumed Answered

Cosmic thread show as solid body in section view,where is my mistake ?

Question asked by Yordan Yordanov on Jun 20, 2017
Latest reply on Jun 20, 2017 by Yordan Yordanov

That is how my threads looks like in section view:
test1.png
They are hatched,i tried everything i (make sure display filter's cosmetic thread is checked and cosmetic thread display is on "High Quality") know from  options/annotations tree...and without any result.
How my drawing options looks like:
delete2.png

And here is my annotation tree:

delete3.png
Cosmetic thread button is missing,i don't know why but i think this isn't the real problem,i am making mistake somewhere and doesn't know where.Please if somebody know what i am doing wrong help a little bit,THANK YOU !

Outcomes