AnsweredAssumed Answered

how to turn off dimension display during sketching

Question asked by Michael Gera on Jun 20, 2017
Latest reply on Jun 21, 2017 by John Van Kesteren

Recently, my sketch settings somehow changed.   Now, I see an entry box as I'm sketching.  How do I turn this off?

 

Before, I would not see this box, but, after I sketched something, a circle, for example, I'd have the option to enter a dimension immediately, which I liked.

 

Thanks for any help.

 

cap_1.PNG

cap_2.PNG

cap_3.PNG

Outcomes