0 Replies Latest reply on Jun 6, 2017 2:25 PM by John McClary

    Cannot Extrude Cut in Assembly 2017

    John McClary

      Below is the cut I am attempting to make.

       

      My computer was unable to perform this mind-numbing simple task... After testing every possible option, restarting SW, rebooting, re-creating the assembly from scratch. It would not work. Finally I left the sketch in the model, and went to another computer and attempted the extrude. It worked as it should have on the first attempt.

      After having him close the file I re-opened it on my computer to see it was still "broken". After messing with the Feature scope options a couple times it eventually worked on my machine. (Messing with the feature scope did not help when my PC created the extrude feature, only when the other PC created it...)


      As I have had this problem recently on another assembly (which still breaks randomly along with the 1 concentric constraint that is associated with it...) I have concluded it must be a bad install, or a broken / un-refernced DLL. (I've had DLL problems with 2016 that I needed to force into memory, even though the object the DLL was for worked just fine, just randomly deleted a piece of information, Until I discovered the DLL fixed the problem) I assume this may be a similar situation.

       

      Does anyone know what DLL is associated with Cut Extrude in Assemblies?

       

      I'm using SW2017sp3

       

      Thanks

      Capture.JPG

      Capture.JPG