4 Replies Latest reply on May 10, 2017 7:21 AM by Jaja Jojo

    SW Open Preview

    Jaja Jojo

      just recently the preview was gone and i cannot find the way to turn it back again like in the second picture

      Thanks

        • Re: SW Open Preview
          Josh Angell

          Hi Jaja,

          Unfortunately this could be a number of things, the first things to try are:

           

          1- Ensure thumbnail option is ticked in the system options

          2- Ensure Windows Folder and search options isn't set to only show icons

          3- Try different size of thumbnails

          4- Open files and rebuild and resave

          • Re: SW Open Preview
            Josh Angell

            If the above are not the cause then it is likely dll that is not correctly registered or corrupt. To fix this:

             

             

            1. Run command prompt as ADMINISTRATOR Start > type CMD and  right click >  run as administrator

            2. Change directory using the command (no space before text): cd C:\Program Files\Common Files\SOLIDWORKS Shared

            3. Run the following command: regsvr32 /u  sldwinshellextu.dll

            (to unregister the dll)

            4.Run the command: regsvr32 sldwinshellextu.dll

            (to register the dll)

            5.This should say it is successfully registered.

            click "ok" at the prompt.

            • Re: SW Open Preview
              Jaja Jojo

              Hi Josh, thanks for the reply

              I did try your suggestion but it didn't work, I will try to repair my intallation and if it will not ill try to undo some windows upadate

              • Re: SW Open Preview
                Jaja Jojo

                I do not know what happens but after i repair installation of Solidworks, HSMworks and rollback Windows update the icon returns to normal