1 Reply Latest reply on May 5, 2017 3:31 PM by Ryan Dark

    SolidWorks Flow Simulation

    Eric Wicklund

      So here is my issue, i have a laptop through school and due to this the license's are "borrowed" using the network license manager for when you are not on the schools network.

       

      When i go into the license manager i am able to borrow the license for the flow simulation.

       

      I have these license checked out;

      But the flow simulation does not show up in my add ins;

      And it is grayed out;

       

      Any idea what could be going on?

        • Re: SolidWorks Flow Simulation
          Ryan Dark

          Hi Eric,

          When Flow Simulation is not showing under 'Tools', 'Add-ins' it usually means that this add-in is not installed on the machine.  This also causes the button to activate the add-in to be grayed out.  You would want to modify your install to include Flow Simulation like this:

          1. Go to the Windows Control Panel
          2. Go to "Features and Program"
          3. Locate the SolidWorks installation in the list of program and elect to "Change" it
          4. Select "Modify the individual installation" and proceed next
          5. Do not add a serial number or change the serial number but immediately proceed ‘Next’ to the ‘Product Selection’ screen
          6. On the ‘Product Selection’ screen locate and select the option for ‘Select different packages or products’
          7. In the dialog that appears select ‘SolidWorks Premium’ and select ‘Also show products that are not part of this package then press ‘OK’
          8. In the list of products locate and select the toggle for ‘SolidWorks Flow Simulation’ then proceed ‘Next’
          9. If prompted to select a location for installation files select ‘Cancel’ and the program will then attempt to download the missing files
          10. At the ‘Summary’ screen select ‘Download and Modify’

          Once you have allowed the installation to modify the add-in should be listed and the button no longer gray.