AnsweredAssumed Answered

Can't apply colour part.. or can't Unsubscribe from a style

Question asked by Rhys Gardner on May 2, 2017
Latest reply on May 2, 2017 by Dirk Rautenberg

We've encountered some issues where we can't apply a different colour to a model/actor. We export this through technical illustration workshop, but the problem appears before that in the viewport. We need to be able to alter the base model (not do a new import) as there many smg files with lots of views attached -Re-importing and fixing views would be very time-consuming.

 

  • I've tried the different render modes, custom flat technical, etc..
  • The actor has previously been subscribed to a style then unsubscribed and I've tried to 'Restore neutral properties' then tried to apply the color.
  • I've done a fresh import of the same geometry into that smg file and can change the colour of each actor independently!  So is don't think its the scene settings. (See bottom image)

 

Below you can see the Actor selected & the color changes under the General section, but no color change in the viewport.

 

 

Fresh import works ok...

Outcomes