1 Reply Latest reply on May 2, 2017 3:27 PM by Mark Kubiak

    EPDM second domain issue

    Mark Kubiak

      Hello,

       

      I am not an EPDM expert, so please bare with me. 

       

      I am having an issue with running view setup on the new domain as it is unable to write to the registry with those users (see first attachment), as it states 'the archive server could not open the windows registry'.  I have confirmed I can go through the registry and make edits to the registry under local machine and user. 

       

      The company I work for is in the middle of a migration into a new domain.  Our laptops have been switched over to a new domain (lets call it new.local) from our previous domain (orginal.local).  Our archive server is on the domain original.local (on one of the domain controllers of that domain), but the laptops are on new.local.  Each user on the laptop is a local administrator to the computer.  These two domains have a domain trust between them. 

       

      In summary so far:

      Original.local - our original domain

      new.local - new domain we are partially migrated over into

      Domain trust between original.local and new.local is setup.

       

      I am able to successfully install PDM no matter if I'm logged in as a user on the computer that is from original.local or new.local.  However, the only way I can get through the 'view setup' is I set a original.local user as a local administrator on the new.local computer.  While it cannot automatically see the server, I can add it manually and everything works correctly if I'm logged into a user from 'original.local'.  However, if I log into a local administrator account on the computer with the new.local domain user, no dice, whether I use the server name or its FQDN or IP address.

       

      I have added under Archive Server Default settings the following:

       

      Attach Access:

      Domain Users (new.local)

      Domain Users (original.local)

      Domain Users (second.local)

       

      *Note: There is another domain that does not have the issues (so technically this is three domains), but this was before my time years ago.  I believe they had similar issues after talking with our vendor about 'second.local' domain with the registry writing of the archive server, but nobody can remember what was done to resolve it.  We tried everything we can think of. 

       

      Once I run the view setup through an original.local domain account on a computer belonging to the new.local domain, I can log into EPDM without issue with a user from the new.local domain (no matter which account I use from the mentioned domains).  Basically, my only real issue is trying to run view setup.  I went into the logs, please see attachment, but it has not lead me to figuring out what the issue is exactly.  I have not been able to figure out a solution or what I may be missing on the archive server possibly, if not something else.  Any help would be appreciated.