AnsweredAssumed Answered

When setting dimensions I have to click the screen for a dimension to randomly appear then drag it.  How do I change this back to default?

Question asked by Kevin Piper on Apr 18, 2017
Latest reply on Apr 18, 2017 by Glenn Schroeder

This occurs in parts and drawings.  When dimensioning, I used to click my first reference line/point and if there was a dimension to draw from my selection it would hover with my mouse and move with it across the screen.  If I clicked a second reference it would adjust and continue dragging around the screen until I clicked a third time to place the dimension.  Now when I try to set dimensions it does not show me any values until after the third click, when it sets it in a random location on my screen.  Then I can drag it around if I want to move it.  This didn't used to be the case.  It happened after opening a colleague's drawing and experiencing this on his drawing.  I thought it was his format so I tried looking in his settings to find a toggle option for this mode but gave up when I couldn't find it.  Now it's happening in new parts that I create so it's an issue.  What/where is the toggle for this setting, please?  Thanks.

 

Edit:  Also, now when I click on lines/entities I do not have the popup toolbar next to my pointer...  How can all this change by just opening one file from someone else?

Outcomes