6 Replies Latest reply on Aug 30, 2017 9:34 AM by Giles Smith

    I need to fix a wizhard holes problem!!

    Andrea Ponzoni

      Good morning...i have a problem with my sw2017...till yesterday the command wizhard holes worked as usual but this morning the software said: "error: file of the database 'C:\Solidworks Data(2)\lang\english\swbrowser.sldedb' it's not part of the version (20.00)" ...so now how can i fix this problem?