AnsweredAssumed Answered

80/20 weldments painfully slow

Question asked by Swme Eng on Apr 13, 2017
Latest reply on Apr 14, 2017 by Matt Wallace

Has anyone else noticed that when creating 80/20 weldments, it is painfully slow? It looks like dynamic highlight is trying to select all edges and faces when doing operations like trim/extend. Is there some way to turn this off (I already have options>feature manager>dynamic highlight unchecked)?

Outcomes