AnsweredAssumed Answered

Floor reflection keeps turning on

Question asked by David Boydston on Apr 11, 2017
Latest reply on Aug 15, 2018 by Dale Dell'Ario

Hi, I have a scene I'm trying to render using a background image. I keep going into "Edit Scene" and UNCHECKING the "Floor reflections" and in the preview window it looks fine. Then I click the check mark and after a second the floor reflections come back and the checkbox is checked again (if I go again into "Edit scene").

Is there a way to turn it off?

Outcomes