AnsweredAssumed Answered

Sweep failing for unknown reason

Question asked by Wes Buschman on Apr 9, 2017
Latest reply on Apr 10, 2017 by Wes Buschman

Hey all,

 

I have a feeling I'm missing something really obvious, but I cannot figure out why the "Wire" sweep is failing on the attached part.

 

Most of the geometry is equation-driven (which I've just started playing with and could have screwed up).  If I set the "Wire_Diameter" below 14% of "Rod_Diameter" the sweep works.  But if the wire diameter is 14% or greater of the rod diameter it fails on me.  I tried doing the same sweep without the equations involved and got the same result without enough detail in the error for me to understand what the issue was.  I would like to be able to set the "Wire_Diameter" to at least 20% of the rod diameter.  Any help would be greatly appreciated!

 

In the attached file the rod diameter is set to 0.5in and the wire to 0.05in which works.  But if you change nothing else other than taking the wire diameter up to 0.072in, it will fail.

 

Thanks!

Wes

Attachments

Outcomes