AnsweredAssumed Answered

Extruded Cut not Modeling in Assembly

Question asked by Mike Rzeszutko on Apr 5, 2017
Latest reply on Mar 31, 2018 by George Chit

I have an assembly with a base extrusion part, that is then cut into specific lengths/configurations to make individual parts.

However, the extruded cut below looks like everything is fine, but as soon as I click the nice green check mark it closes the Cut-Extrude manager and adds it to the feature tree, but does NOT actually perform the cut operation. I've tried suppressing and  UN-suppressing the Cut-Extrude, and nothing happens. See second image capture.

I've tried restarting the program/computer, deleting the sketch and redoing the entire operation, sometimes suppressing and un-suppressing the length cut makes that not work either (in the same manner). Anyone have any idea what the heck is going on here?

 

 

 

Capture A.PNG

 

Capture B.PNG

Addendum: I've increased the sketch contour so that it is "outside" the bounds of the part to try and eliminate any zero geometry problems, this failed to work as well.

Outcomes