AnsweredAssumed Answered

Solidworks no longer launching

Question asked by A. Cdelg on Apr 3, 2017
Latest reply on Apr 4, 2017 by Ryan Dark

I'm suddenly having an issue where Solidworks won't get past the splash screen, stopping at "Initializing VBA engine" and it only ever shows the Orwell Offshore rig, if that means anything. Then I get a pop up saying "SOLDWORKS 2016 has encountered a problem and needs to close." "Generating a crash report, please wait" and then the normal Solidworks error report dialog comes up. I believe a driver update is possibly to blame, but I rolled back my graphics driver and still nothing. I updated other drivers on my machine as well, but it isn't exactly feasible to undo them all, and I feel like the graphics driver that was updated was the most likely culprit. I've tried reinstalling and rebooting many times along the way. I'm not sure how to fix this problem but I'm getting more desperate each day with a final project due date looming nearer. Any input is greatly appreciated, and if I need to upload a log or something, let me know how I can get that for you.


Using the Solidworks RX utility, I've tried both the "Launch SOLIDWORKS in Software OpenGL mode." and "...bypassing the Tools/Options settings" options, no dice. Those don't even get to the "Generating a crash report...." error, the splash screen just disappears.