AnsweredAssumed Answered

How do you change the SolidWorks touchscreen settings when using a Wacom tablet?

Question asked by Robb Merrill on Mar 28, 2017
Latest reply on Feb 1, 2018 by John Martell

The SolidWorks Help page here tells how, but I do not have a 'Touch' option in the Options page as described here:

http://help.solidworks.com/2017/English/SolidWorks/sldworks/HIDD_Options_Gestures.htm?id=e8bdee6c62d941359d9b2778c77bd666

 

 

My problem is that the Zoom/Pan/Rotate gestures are different depending on whether I'm in or out of Sketch Mode.

Everything worked fine on Windows 7.  I recently upgraded to Windows 10, and am having problems.

Outcomes