2 Replies Latest reply on Mar 23, 2017 5:58 PM by Tom Helsley

    Enable multi-user environment setting won't save

    Jim Paige

      I have one computer (out of about a dozen all running SWX 2017 Professional (Win 7)) that when I check the Enable Multi-User Environment settings box (Sys Options, Collaboration), click on OK, close SWX and reopen, the setting box is unchecked.  Most of the computers were all built around the same time several years ago though this particular one is definitely the oldest.  None of the other computers seem to have the problem.

       

      I saw other postings of similar no-save settings issues but did not see any solutions.  Any thoughts?

       

      Multi-User-1.JPG