AnsweredAssumed Answered

Excel version required for SWX - Will Excel 2007 work with SWX 2015?

Question asked by Rick McDonald on Mar 15, 2017
Latest reply on Mar 15, 2017 by Ryan Dark

I am still on SWX 2015 but am currently using Office 2003 so I can't use Excel to make Design tables or any other features that use Excel.

I have the ability to update to Office Professional 2007 which will give me Excel 2007 (now I will only be 10 years behind the times at work).

I believe that I saw that 2007 was the minimum required a few years ago. Is that still the case?

Am I correct - Will 2007 work with SWX 2015?

What are the latest requirements: SWX versions to Excel?

Outcomes