AnsweredAssumed Answered

Draftsight 2017 Copy Error

Question asked by Keith Boyce on Mar 15, 2017
Latest reply on Jul 27, 2017 by Rob Murphy

Windows 7 Professional

Service Pack 1

i7-5600 @2.6Ghz 64bit

16GB Ram

 

The Copy to Clipboard command in Draftsight 2017 is not working for me after upgrading from 2016. When I select a line and press cntrl-c the command window reads the following:

_CLIPBOARDCOPY

1 found

<<Error>>

 

I get the same result If I use the copy@ command. but if I use the modify>copy command no error is generated and it works as expected. This leads me to believe there is some kind of corruption in the clipboard.

 

So far I have tried error-checking the drawing, cleaning the drawing, Uninstalling Reinstalling, Uninstalling and deleting temp and program files then reinstalling. Non of these solutions have worked. Any Help would be appreciated.

 

UPDATE: After playing around with the software a new drawing works correctly. The error only happens with our existing drawings which are in the R2013 DWG format. We uses sheets for each page of a schematic. The copy and paste does not work on the model or any of the sheets. If I save a sheet as R14 Drawing DWG I can then Copy items again from the R14 Drawing.

 

UPDATE: 3/20/2017: I have tried everything and it seems that it is affecting more then just my computer. What changed between 2016 and 2017 that would cause this to occur?

Outcomes