2 Replies Latest reply on Mar 10, 2017 10:57 AM by Tim Webb

    End user unable to log-in to PDM vault

    Ville Ylinen

      Hello, my first post so bare with me. Hope this is in correct segment.

      Background:

      We have a virtual server hosting our PDM service.

      We are running multiple different vaults in that server due to different clients needing different setups.

      Now the problem arised when one of our designers needed an access to a new vault, lets call it RDC001 vault. The user previously had access to vault RDC002, which worked fine.

       

      The new 001 vault was mapped and attached normally and user can reach the log-in screen of that vault. Upon log-on the user is given the error "Could not find the server RDSRV003 (which is our virtual server).

      Now the strange part is that the user can still reach 002 vault, which is located in the same server and is configured in View Setup the same way.

       

      End user can't reach the 001 vault from Admin tool either. It returns the error message 'Could not access the item in the database'

       

      I have personally tested users credentials on 001 vault and can log-in to it without any problems. No one else has claimed any problems with 001 vault either.

      I have tried pretty much everything I can (Im kinda new in PDM troublesohoting) but I have a gut feeling it might be something wrong with windows registry settings, which I have not yet managed to dabble with (since end user is located 700km away from me)

       

      The only hints are the 2 database errors from LOG file. It would seem that users PC cannot reach the DB server ( which is in same place )

       

      Anyone have any ideas?

       

      The following database error has occured:

        State:08001,Native:17,Origin:[Microsoft][ODBC SQL Server Driver][DBNETLIB]

      State:01000,Native:53,Origin:[Microsoft][ODBC SQL Server Driver][DBNETLIB]

       

      Location:

        Db::mbOpen()

      Description:

        SQL Server does not exist or access denied.

      ConnectionOpen (Connect()).

       

      Error running query in SpDbOdbc

      State=08001

      Msg=[Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.

       

      Server: RDSRV003

      Database: RDC001