24 Replies Latest reply on Mar 13, 2017 9:06 AM by Ben Hammer

    My Dassault Systemes Programs Does Not Work Properly! (Solidworks and CATIA)

    Sinan Çimen

      Hello everyone, I have been using CATIA and Solidworks for more than 2 years. In 4 months ago, a problem occured in those programs. I can open Solidworks and Catia, I can click on toolbar and all other buttons in those programs. But, the drawing screen which you draw your part, freezes and dont open. For example, in the start page of solidworks, there is an SOLIDWORKS text with grey background, and when you open a new part it must be get white and drawable. But when I open a new part, this solidworks with grey background stays forever. I can open sketches and draw some lines but I cant see them. I know that because I select, for example, line function, I click on 2 point on drawing screen and dimensioning pop out but i cant see because older background freezes on the screen. It is the same for CATIA too. I did nearly everything which may come into your mind. I formatted my pc completely, I completely deleted everything about Solidworks, Catia and Dassaut in my Registry manager. I updated my pc, my graphic card driver. But nothing came of it... I was using SOLIDWORKS 2014 and I uninstalled it and installed 2016 but result is the same. I dont remember how many time I reinstalled solidworks. I can open and draw parts on only with ENABLING OPENGL SOFTWARE, but you know, it's a lot slower and less visuality. Before this problem I was running Solidworks on full settings without opengl.(even with realgraphics, rendering etc.) When I open Solidworks diagnostics, it says: "There is no information on your configuration in our database. If you are experiencing issues with your system, you may want to visit the website to find recommended cards and drivers."    But, as i said I used solidworks for long time without no problem with same pc. It's weird to get this error. My build is:

      Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz

      Memory: 16384MB RAM

      First Graphic Card name: Intel(R) HD Graphics 4600  ( I dont use solidworks on this, I adjusted it from NVIDIA Panel)

      Card name: NVIDIA GeForce GTX 970M (With latest driver)

      Operating System: Windows 10 Pro Insider Preview 64-bit (10.0, Build 15025) (15025.rs_prerelease.170127-1750)

      DirectX Version: DirectX 12

          

       

      I attached my problem's screenshot. As you see, I'm in part drawing but drawing screen is not appropriate.