AnsweredAssumed Answered

Problem creating boundary surface (**Error** Sketch)

Question asked by Thomas Baljet on Feb 26, 2017
Latest reply on Jan 21, 2018 by Hiras Hijas

Hello,

 

I am currently creating something with surfaces. However when I want to create a 2-line boundary surface I will get an Error clicking the second line.

After doing a lot of research and testing I am still not able to create a boundary surface, I am probably doing something wrong.

 

-     To test if it was just the file or sketch I tried to create a simplistic boundary surface, however I was still getting the error.

-     Trying different sketch lines also didn't help (Line, 3point arc, Spline, Style spline)

-     I asked my friend to send me a Surface using the 2-line technique, for him it was working fine (SW2014). On opening the file I also got the surface working perfectly. However when I edit the feature and then deselect and reselect one of the lines it will give me the same error. (Adjusting the splines will let me adjust the surface

-      I removed Solidworks 2015 and updated to 2016, this didn't help

-      I swept my registry to clean and reset all my settings, this didn't help either.

 

The “error” can be seen in the image attached

145ec38c3a11d18b3989a021ef581f52.png

What am I doing wrong? I spent so much time trying to find the solution and it’s driving me crazy ;). If you have any idea please tell me.

 

Tanks!

 

Thomas

 

UPDATE: I tried to use a different method creating with the boundary surface feature, this also gave me the error up on selecting the line

Outcomes