34 Replies Latest reply on Feb 20, 2017 4:54 PM by Dennis Dohogne

    SW 2017 Not Opening Drawings

    Joe Miller

      Is anyone else experiencing periodic errors trying to open drawings in SW 2017? One of my engineers has been experiencing periodic errors with opening some drawings. One day trying to open a drawing results in the "An error was encountered while trying to open your file..." message, then the next day the drawing opens fine.

      Now both I and two other engineers are having the same problem on multiple drawings. One drawing I created just yesterday and can't get it open now. The only way to open the drawings that will work is Quick View.

      Tried a fresh install of SW 2017 SP1.0 with no luck. Tried to Pack and Go the drawing and disconnecting from our vault with no luck. Tried SW Rx launching w/o Toolbox and Settings, which resulted in a different error message but drawing still would not open.

      Have sent to my VAR who escalated it to SW, but I can't wait because we obviously need to access our drawings. Any help would be greatly appreciated!