AnsweredAssumed Answered

Can't delete keys from timeline

Question asked by Justin Dehetre on Jan 23, 2017
Latest reply on Dec 5, 2017 by Bojan Simonović

I'm trying to create an animation to show the assembly procedure for an add-on kit, but I'm having a lot of trouble getting things to appear in the order that I want them to. In all honesty, I have about 20 hours of Composer experience, and 8 years of SolidWorks, so I may be fighting myself more than I should.

 

We have an assembly that consists of a tank strapped to a frame, and the customer can order add-on kits to customize the assembly as they see fit. This particular assembly turns it into a trailer. I animated the frame being turned upside down to show the attachment of the axle, faded in the axle and had it drop into position, and all seemed to work fine. When I tried to fade in the hardware, it wants to start fading in the hardware at the very beginning of the animation! No matter what I do, I can't reorder the keys to get the hardware to fade in when I want it to. I tried deleting the keys and starting over, but they reappeared right where they'd left off. It was then that I noticed my timeline was grayed out a few seconds ahead of my actual workflow. When I highlighted the timeline, it showed all the keys I thought I'd deleted!

 

What the heck is going on here?!

 

Timeline 1.jpgTimeline 2.jpg

Outcomes