AnsweredAssumed Answered

I have 16 and 15 on my computer.  I haven't used 15 since I loaded 16.  I now have a client that requires their documation and file in 15. When I open 15 I can't get hole wizard to function.  Error message states that I am using the wrong version.  I can'

Question asked by John Langer on Jan 14, 2017
Latest reply on Jan 16, 2017 by Scott Ellery

I have 16 and 15 on my computer.  I haven't used 15 since I loaded 16.  I now have a client that requires their documentation and file in 15. When I open 15 I can't get hole wizard to function.  Error message states that I am using the wrong version.  I can't find a different version.  Has anyone had this problem?

Outcomes