2 Replies Latest reply on Nov 6, 2018 5:09 PM by M. Chandler Clark

    Upgrade PDM error 27504

    Grant McWilliam

      Hi all,

       

      I am trying to upgrade my PDM server from Solidworks 2017 SP01 media, I am running the setup file located in swpdmserver.

       

      I reach the end of the wizard where i input the SQL password, however I am give the warning "Error27504. SQL version requirements not met. This installation requireds Microsoft SQL Server 8.00.760 or later"

       

      I have had a look at my management studio and I am running version 12.0.4232.

       

      I am confused as to what I am supposed to do from here. Any help appreciated.